Про програму

The Jazz Universal

Програма для нарахування заробітної плати племпідприємства

Автор: Гаценко Вячеслав Петрович

v_gatsenko@ukr.net

067-505-77-82; 050-815-00-86

Програма працює з вересня 1996 року

(дата створення поточної версії 2015.6 – червень 2015р.)


Загальні відомості

Загальні відомості про програму

The Jazz Version 12.0 для Windows - програма для нарахування заробітної плати підприємства незалежно від форми власності та статусу.
Підійде як для бюджетного підприємства так і для сільськогосподарського.

Програма має інтерфейс Windows-програми, зручний ввод інформації, велика кількість звітів.

До комплексу програм входять:

    • програми для нарахування відпускних та лікарняних листів, що враховують коефіцієнти підвищення заробітної плати, ввод табелів та нарядів по оплаті праці та розрахунок ЗП по підприємству, аналіз нарахування заробітної плати, аналіз лікарняних листів; звіт по заборгованості перед працівниками на видачу ЗП; підготовка платіжних доручень по даним нарахування ЗП; довідка у відділ субсидій; довідка в податкову адміністрацію про доходи та утримані податки, довідка в центр зайнятості при звільненні, довідка про ідентифікаційний код.

    • утримання по виконавчих листах робляться автоматично; створюється звіт, списки утримань для перерахування поштою; також готуються і самі поштові перекази в відповідній формі.

    • модуль для створення щомісячного звіту по єдиному внеску.

    • модуль для створення квартального звіту в податкову адміністрацію (1ДФ). Програма сама вибирає дані з бази даних (за лічені секунди) по яких готує звіт після чого створює файл та пропонує копіювати його на дискету.

    • модуль для розрахунку заробітної плати по автопарку, який включає в себе ввод дорожніх листів з послідуючим таксуванням. Передбачено оплату праці – погодинно, за тонни та тоннокілометри по розцінкам, що залежать від вантажопідйомності автомобілів; існує можливість ввести процент доплати (постійно на дане авто чи залежно від потреби); підраховується норма витрат пального з створенням звіту по перевитратах та економії; також аналіз по ЗП та аналіз використання автопарку – більше 20 звітів. Облік затрат ведеться по кожному автомобілю з початку року, самі ж затрати автопарку закриваються помісячно на підрозділи згідно пробігу.

    • модуль для розрахунку заробітної плати по тракторному парку, що включає ввод та таксування дорожніх листів трактористів. Оплата – погодинно, згідно розряду роботи, польові роботи (за спеціальними розцінками за норму). Є можливість визначити затрати на с.-г. культури.

    • окремим модулем йде програма по кадрах “The Staff”, створена для обліку працівників підприємства. До програми вводяться всі дані з стандартної карточки відділу кадрів та додаткової інформації. Можливий ввод фотографії. Працює синхронно з програмою по ЗП.

    • В залежності від вимог конкретного підприємства програма може бути модернізована в достатньо короткі терміни.


Єдиний соціальний внесок

Єдиний соціальний внесок (безкоштовна версія)

Коротка інструкція для тих, кого програма цікавить лише для здачі звіту по ЄВ

1. Заповнити дані по господарству - Картка (справа): Кадри
Основні дані

2. Ввести працівників в довідник табельних номерів - "Кадри". Довідник табельних номерів

3. Ввести ЗП за поточний місяць з видом оплати 1 (оклад) в "Постійні нарахування" . Постійні нарахування

4. Клікаєм мишкою на Розрахунок . Потім Нарахув. (Нарахування на ЗП). Розрахунок
При цьому програма змінює в попередньо введених нарахуваннях місяць та рік - на поточний. Також змінює кількість днів та годин (з довідника).
Результат можна подивитись в - Особові рахунки.

5. Виконуємо екпорт заробітної плати для подачі в контролюючий орган. Експорт ЄВ
Єдиний внесок - розрахунок (на екран при цьому виводяться таблиці в робочому варівнті).
ЄВ XML - створює файл звіту - *.pfz і поміщає його в папку D:\0.

5. Тепер цей файл можна відкрити в програмі Sonata (чи іншій аналогічній), що дозволяє безкоштовно підписати та здати звіт до контролюючого органу.
Надрукувати звіт можна з тієї ж програми Sonata.

6. Щоб створити звіт за наступний місяць потрібно закрити поточний місяць.


Перші кроки

2 -

Перші кроки роботи з програмою

Після установки програми на ПК в меню Програми створюється робоча група Jazz U

Після установки програми на ПК необхідно виконати такі кроки:

1. Входимо в програму.

Реєструємось під іменем Адміністратор Б.Д.

Початковий пароль Адміністратора 1111. Тиснем ОК. При цьому відбувається вхід в програму.

2. Заповнюємо довідник користувачів програми.

Для цього в меню Сервіс вибираємо пункт Довідник користувачів. Визивається така форма:

Вибираємо в списку 1 користувача Адміністратор і тиснемо кнопку 2 - виправлення.

Форма міняє вигляд на такий:

Оскільки в адміністратора рівень доступу дорівнює 1 - поле 6 то поля 2-6 доступні для виправлень. Міняємо назву Адміністратор на прізвище та ініціали адміністратора бази даних і міняємо пароль в полі 11 підтвердивши ввод пароля в полі 12. Користувачі з рівнем доступу більше 1 можуть міняти лише свою назву та пароль, причому необхідно спочатку ввести старий пароль в полі 10, потім ввести новий два рази в поля 11 та 12. Адміністратор може міняти рівень доступу та паролі для всіх інших користувачів причому для зміни пароля вводити старий пароль немає потреби.

Натиснувши кнопку 8 - ставимо поточного користувача користувачем по замовчуванню.

Натиснувши в районі цифри 9 праву клавішу мишки отримаєм меню Ввести фотографію при виборі якого визивається форма в якій необхідно вказати шлях до файлу з фотографією користувача і натиснути ОК.
Якщо фото вже введено - його можна змінити визвавши спливаюче меню тією ж правою кнопкою миші.

Після введення змін потрібно натиснути кнопку Записати.

3. Ввод основних даних по підприємству.

Для цього в меню Довідники вибираємо пункт Загальні дані по підприємству. Визивається форма:

Тиснемо кномпку "Редагувати". Вносимо зміни. Основне - з самого початку внести дані про назву підприємства та керівника.

Тиснемо Записати зміни чи Відмінити (якщо щось пішло не так...)

4. Реєстрація програми.

Докладний опис реєстрації описаний в пункті довідки Реєстрація. Там же змінюється логотип підприємства, який потім буде друкуватись в ордерах та накладних.


Принцип роботи програми

Базовим періодом для програми є місяць.
Робота по нарахуванню заробітної плати відбувається в кілька етапів.

1. Спочатку відбувається Ввод заробітної плати.
При цьому відбувається ввод нарахування заробітної плати; ввод та розрахунок відпускних та лікарняних; ввод табелів на оплату праці; утримання авансів.

2. Наступние етап: Розрахунок заробітної плати.

3.


Ввод заробітної плати

Базовим періодом для програми є місяць.
Робота по нарахуванню заробітної плати відбувається в кілька етапів.

1. Відбувається Ввод сум нарахування ЗП
Для цього є спеціальна панель інструментів "Ввод заробітної плати"

де 1 - Ввод нарахування ЗП (2 - постійні щомісячні нарахування. Наприклад якась доплата)

3(4) - Ввод утримання. Аванси та ін.

5 - Ввод та розрахунок відпускних

Розрахунок суми відпускних (розрахункових базується на основі даних по нарахуванні заробітної плати за попередній рік.
Список святкових днів можна коригувати.

6 - Ввод та розрахунок лікарняних та 7 - декретних.
На основі цього створюється заявка в соцстрах.

8 - Вводиться табель (по підрозділах) для ставочників та працівників з погодинною оплатою праці.
Враховуться години та хвилини.


Розрахунок заробітної плати

Розрахунок.
відбувається лише користувачем, у якого відповідне право вказано в довіднику користувачів.

В меню Розрахунок вибираємо 1-й пункт "Розрахунок ЗП (з накопиченням)".

При цьому програма:
а) збирає всю введену інформацію;
б) формує особові рахунки;
в) створює відомості на видачу ЗП% (при потребі формує відомості на банки);
г) створює відомість утримання аліментів (формує також квитанції для поштових переказів);
д) формує зведені форми по видах утримання:
є) створює виборки для послідуючого розрахунку відпускних, лікарняних:
ж) формує виборки для довідок на субсидію, в центр зайнятості, в банки (для кредиту);
з) формує заявку в соцстрах.


Опис програми

Колись буде. Мабуть...


Сервіс

Сервісні програми

Сервісні програми виділені в окрему вкладку:

 Меню Сервіс


Системні вимоги

Програма The Jazz Version 2015.6 для Windows для нормальної роботи потребує комп'ютер з процесором Celeron 1.7 з операційною системою Windows98 та вище і об'ємом оперативної пам'яті 256Mb.
Установки екрану мають бути як мінімум 800х600 пікселів інакше деякі форми просто не вмістяться на екрані.

Вивід інформації оптимізований для роботи з лазерними чи струменевими принтерами..

На жорсткому диску потрібно не менше 50Mb вільного дискового простору.


Реєстрація

Реєстрація програми

Після інсталяції на ПК користувача програма починає працювати в режимі базової безкоштовної версії.

Максимальна кількість працівників в безкоштовній версії (яким нараховується ЗП за поточний місяць) - 5 чоловік.

Програма просто вилучає всі дані з файлу збору нарахувань про "зайвих" працівників.

Для переведення програми в звичайний режим необхідно її зареєструвати (попередньо заповнивши основні дані по підприємству).

Програма може бути допрацьована під потреби підприємства.

Для реєстрації необхідно:

1. Зв'язатись з автором. 2. Заключити договір. 3. Оплатити вартість програми. Оскільки автор працює на єдиному податку то обумовлену суму просто потрібно перерахувати на поточний рахунок автора.

Після виконання вищевказаного потрібно визвати в меню Сервісні програми пункт Реєстрація програми. При цьому буде відкрите вікно:

В текстовому полі 1 буде показано згенерований програмою код, який потрібно через електронну пошту v_gatsenko@ukr.net чи по телефону 067-505-77-82 передати даний код автору.

Після отримання коду у відповідь введіть його в полі 2. Якщо все виконано безпомилково то реєстрація пройде успішно і при наступних викликах даної форми код буде показано лише в полі 2.

Зверніть увагу, що при зміні назви підприємства чи прізвища та ініціалів директора код змінюється!